List/Grid Tag Archives: CVE-2014-0160

Nowe wydanie LibreOffice 4.2.3 tylko dla zdeterminowanych

Nowe wydanie LibreOffice 4.2.3 tylko dla zdeterminowanych

Chyba każdy lubi najnowsze najnowsze wersje naszych ulubionych programów, lecz teraz nawet sami twórcy LibreOffice ostrzegają, że najnowsza wersja posiada jedynie poprawki ok. ~85 błędów i żadnych nowych funkcjonalności. Wśród… Czytaj dalej »


Wydanie łatki do OpenSSL – OpenSSL 1.0.1g

Wydanie łatki do OpenSSL – OpenSSL 1.0.1g

Jak poinformowano na stronie OpenSSL, ogłosili wydanie łatki OpenSSL 1.0.1g, jej zadaniem jest łatać wiele znalezionych błędów. Jednym z tych błędów jest poważny błąd Heartbleed opisany jako CVE-2014-0160.   Jeśli… Czytaj dalej »


Odkryto lukę w OpenSSL

Odkryto lukę w OpenSSL

Otwarte oprogramowanie jak i inne rodzaje oprogramowania ma swoje wady i zalety, zaletą może być szybka reakcja społeczności na wszelkiego rodzaju błędy w kodzie. CVE-2014-0160 czy też nazwa nieoficjalna –… Czytaj dalej »


Hosted by: Administracja serwerami. Engine: Wordpress.